Saltychat Warnung / Update

  • Hi, ich glaube es wäre echt etwas tolles wenn man etwas wegen der Saltychat version einführen könnte. Zb. Wenn man die falsche Saltychat version benutzt wird, dass man gekicked wird mit einer Nachricht: "Du benötigst Saltychat 2.3.6 um auf unserem Server spielen zu können. Schaue auf unserem Discord Channel "Installation" nach dem Link" Das wäre echt für neue Spieler sehr gut. Die meisten neuen Spieler benutzen immer 3.1.1 und wir müssen sie meistens darauf Hinweisen das sie 2.3.6 benötigen. Es wäre echt von Vorteil so eine Funktion einzubauen.

    Oder man updated auf 3.1.1 Dafür braucht ihr zwar ein Handy auf für ein bisschen Geld kann man sich ein ordentliches Handy script kaufen wie z.b. Roadphone

    RoadShop | RoadPhone - Light


    MFG Fabi

  • Itzz_Fabii

    Hat den Titel des Themas von „Saltychat Warnung“ zu „Saltychat Warnung / Update“ geändert.
    • Offizieller Beitrag

    Vielen Dank für das Einsenden deines Verbesserungsvorschlages,

    Wir freuen uns sehr, dass du unseren Server mit deinen Ideen verbessern möchtest. Ein Update von SaltyChat ist aktuell nicht geplant, da die neuen Versionen gegen die FiveM-Richtlinien verstoßen. Ein Script, welches nur kompatible Versionen zulässt, wäre sehr sinnvoll. Ich weiß leider aktuell nicht, ob dies mit der API von SlatyChat umsetzbar ist. Wir werden es uns auf jeden Fall anschauen.


    Vielen Dank für deinen Vorschlag

  • byFoen

    Hat das Label Wird überprüft hinzugefügt.